iOS 5.1.1 lost kwetsbaarheid ontdekt door het Nederlandse Ministerie van Veiligheid op

Geschreven door  | 8 mei 2012 | Categorie: Apple nieuws, iPad, iPhone, iPod

Apple MalwareEind maart waarschuwde het Nederlandse Ministerie van Veiligheid en Justitie ons op een kwetsbaarheid van de iOS Safari browser.

Met de kwetsbaarheid was het mogelijk om het weergegeven internetadres in de adresbalk van Safari te manupileren zodat er een ander adres werd weergegeven.

Een malafide site kon je doen geloven dat je op de juiste site zat door vervalsing van het internetadres.

iOS 5.1.1 lost dit probleem op. Maar Apple laat spijtig genoeg de iPhone 3G gebruikers in de kou staan. iPhone 3G gebruikers kunnen iOS 5 niet installeren. De laatste versie voor hen is iOS 4.2.1. Spijtig genoeg heeft iOS 4 ook last van deze kwetsbaarheid. Het is niet geweten of Apple ooit voor deze gebruikers een beveiligingsupdate gaat lanceren.

Tags: , , , ,

App Store