High Sierra: Beveiligingslek in Mac App Store voorkeuren

Geschreven door  | 11 januari 2018 | Categorie: Appletips

Bron: Appletips.nl

High Sierra: Beveiligingslek in Mac App Store voorkeuren

Nu er steeds meer onderzoeken worden gedaan naar beveiligingslekken duiken er ook steeds meer op, ook exemplaren die macOS en iOS treffen. Zo is er een nieuw beveiligingslek ontdekt door open radar in macOS 10.13.2 High Sierra met betrekking tot de voorkeuren van de Mac App Store.

Gelukkig gaat het niet om een ernstig lek zoals de root-bug eind vorig jaar of het Meltdown- en Spectre-lek van vorige week. Door de bug is mogelijk om zonder wachtwoord de voorkeuren van de Mac App Store te wijzigen, het gaat hier dan om het wel of niet automatisch installeren van updates. (…)

Lees verder: High Sierra: Beveiligingslek in Mac App Store voorkeuren

Gepubliceerd op appletips.nl door Wesley Fabry

Lees verder…




Geef een reactie

Het e-mailadres wordt niet gepubliceerd.


Volg ons...

Facebooktwitter

Door de site te te blijven gebruiken, gaat u akkoord met het gebruik van cookies. meer informatie

De cookie-instellingen op deze website zijn ingesteld op 'toestaan cookies "om u de beste surfervaring mogelijk. Als u doorgaat met deze website te gebruiken zonder het wijzigen van uw cookie-instellingen of u klikt op "Accepteren" hieronder dan bent u akkoord met deze instellingen.

Sluiten