Nieuw beveiligingslek in App Store treft macOS High Sierra

Geschreven door  | 10 januari 2018 | Categorie: onemorething.nl

Bron: onemorething.nl

macos 10.13 high sierra op macbook 16x9

Nieuw jaar, nieuw beveiligingslek in macOS 10.13.2 High Sierra. Het is gelukkig niet zo’n ernstig probleem als de root-bug die eind vorig jaar ontdekt werd, maar nog steeds opvallend slordig. Het blijkt mogelijk om zonder wachtwoord de instellingen van de App Store te wijzigen.

Wachtwoord niet gecontroleerd bij wijzigingen

Bij het openen van de instellingen voor de App Store in systeemvoorkeuren, blijk je ieder wachtwoord in te kunnen vullen om het paneel te ontgrendelen. Er lijkt geen controle van het wachtwoord plaats te vinden. De bug werd ontdekt door een gebruiker van Open Radar en is al bij Apple bekend. meer…

The post Nieuw beveiligingslek in App Store treft macOS High Sierra appeared first on One More Thing.

Lees verder…




Geef een reactie

Het e-mailadres wordt niet gepubliceerd.


Volg ons...

Facebooktwitter

Door de site te te blijven gebruiken, gaat u akkoord met het gebruik van cookies. meer informatie

De cookie-instellingen op deze website zijn ingesteld op 'toestaan cookies "om u de beste surfervaring mogelijk. Als u doorgaat met deze website te gebruiken zonder het wijzigen van uw cookie-instellingen of u klikt op "Accepteren" hieronder dan bent u akkoord met deze instellingen.

Sluiten